Forum

Client window mode ...
 

Client window mode is not work  

 

Anaflion
(@anaflion)
Newbie
Joined: 2 months ago
Posts: 2
02/06/2021 12:30 am  

Hi all! 

 

I installed the Lineage 2 client that I downloaded 2 hours ago. And switching from fullscreen to windowed mode doesn't work for me: it crashes all the time when I press "Alt+Enter" or "ctrl+Enter" and if i through "Options" I trying  change the resolution of the game window - the client also crashes..

Please tell me what I need to install or reinstall. I have windows 10 x64, 16 Gb DDR3 RAM.   


Quote
Anaflion
(@anaflion)
Newbie
Joined: 2 months ago
Posts: 2
02/06/2021 1:04 am  

2021.6.2 04:04:16
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel PentiumPro-class processor @ 3405 MHz with 1023MB RAM
Video : Intel(R) HD Graphics (4885)

Error setting display mode: CreateDevice failed (D3DERR_DEVICELOST). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- NCOptionManager::SetOptionIntToGlobal <- NCOptionManager::SetOptionInt <- UUIScript::execSetOptionInt <- UObject::ProcessEvent <- (OptionWnd Transient.OptionWnd0, Function Interface.OptionWnd.OnClickButton) <- NCButton::OnClickButton <- NCButton::OnLButtonUp <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::MasterConsoleEventProcess <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- ALineagePlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

 


ReplyQuote
Wolfypre
(@admin)
GM / Super Admin Admin
Joined: 2 years ago
Posts: 3846
03/06/2021 12:27 pm  

Try to open the file option.ini (in your system folder) with the notepad and change the setting StartFullScreenMode to False

Best regards


ReplyQuote